Geplaatst in: FS Nieuws

Migration Tool is geschikt gemaakt voor Prepar3D V4

Flightsim Estonia’s geweldige Migration Tool is nu geschikt gemaakt voor Prepar3D V4, Het is overigens een handig programma wat het mogelijk maakt om addons voor FSX geschikt te maken voor Prepar3D, Nu dus alle versies, 🙂 Hier de info, en de download: flightsim.ee/products/migration-tool/#download

8 comments to Migration Tool is geschikt gemaakt voor Prepar3D V4

  • Vrienden, zo maar even een amateuristische vraag.

    Is het me uiteindelijk duidelijk, dus je hele FSX gedoe aan vliegtuigen en scenery (Carenado en ORBX bij mij) kan je vrij simpel migreren naar versie 4 van Prepared?

    Lijkt mij toch iets te makkelijk, omdat alle bedrijven zoals de Carenadoos en de ORBXen eigen versie 4 versies ontwikkelen?

    Laat deze simpele jongen even weten of ik dit goed heb begrepen?

    Ik ga nog ff in FSX Steam fladderen, maar dit lijkt me een geweldige oplossing.

    Happy landings en gegroet. FRED.

    • Matthias

      Hoi Fred,

      Bij mij werkt de volledige lijn Vliegtuigen en Scenery’s mits geinstalleerd via Migration Tool van:

      Aerosoft

      CeraSim

      IRIS

      FlyTampa

      Nemeth Designs

      RealAir

      IndiaFoxtEcho Visual Simulations

      Razbam

      Orbx / FTX

      REX

      A2A (Behalve het interne geluid van enkele toestellen na, dit is op te lossen door files van een andere addon te kopiëren)

      Dit zijn maar een paar voorbeelden.

      Ps Carenado, en Alabeo addons werken niet, deze missen textures, aangezien deze echt een update vereisen naar 64bits, hier wordt wel aan gewerkt.

      Hopelijk heb je hier wat aan,

      Met vriendelijke groet

      Matthias

    • Maikel-pe1123

      Je vraag maakt het voor mij lastiger, ik dacht het gewoon te begrijpen.

      Lijkt mij inderdaad dat je hiermee Fsx software kunt installeren in p3dv4, net zoals eerder (wat ik gebruik) naar p3dv3.

      Logischerwijs zullen v4 gerichte mogelijkheden niet werken. Maar in principe is p3d geschikt voor software uit eerdere versies.

      Maar software is nu eenmaal lastig dus in hoeverre je zekerheid hebt… Het programma omschrijft zelf ook (zie screenshot) dat het de te installeren software verwijst naar p3dvx ipv naar fsx. Of het daarna werkt?? 🙂

  • Matthias

    Hoi Werner, Geen zorgen, het is hun officiële website, en dik in orde! 👍😀

  • Maikel-pe1123

    Ik draai Comodo en open zojuist de website zonder melding. Denk dat het wel zal meevallen.

    De moeilijke weg is Ziggo en / of Estonia (als ik het goed heb) contacten.

  • Werner Verwaal

    Als ik de link in dit artikel aanklik krijg ik de volgende melding van mijn Ziggo F-secure AV-programma:

    Harmful web site blocked
    https://www.flightsim.ee/products/migration-tool/#download

    This web site has been reported as harmful.
    We recommend that you do not visit this web site.

    Ik heb de mogelijkheid om de website toch te openen, maar durf dit eigenlijk niet zo goed.

    Heeft iemand ervaring met deze site.

Leave a Reply

You can use these HTML tags

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>